hponcfg_gui.exe requires Microsoft .NET Framework 2.0 (or later) to run

DESCRIPTION
HP Lights-Out Online Configuration Utility (hponcfg_gui.exe) will not initialize if Microsoft .NET Framework 2.0 (or later) is not installed on the system. When this occurs, one of the following messages may be displayed:
 
OR
 
SCOPE
Any ProLiant server with Integrated Lights-Out 2 (iLO 2) and running Windows Server 2003 and HP Lights-Out Online Configuration Utility (hponcfg_gui.exe).
RESOLUTION
HP Lights-Out Online Configuration Utility (hponcfg_gui.exe) requires that Microsoft .NET Framework 2.0 (or later) be installed on the system. To ensure that the Lights-Out Online Configuration Utility functions properly, install Microsoft .NET Framework 2.0 (or later). The latest version is available on the Microsoft Download Center at the following URL:
Post a Comment

Subscribe and get updates via email

Enter your email address:

Delivered by FeedBurner